Resolved
OCR processing has been restored and the incident is now resolved.
Affected users can re-run OCR on documents that were previously stuck on “Not Started”.
Monitoring
The fix has been deployed and OCR processing is working again in production.
We are monitoring the service to make sure OCR jobs continue to process normally. Affected users can now re-run OCR on documents that were previously stuck on “Not Started”.
Identified
A fix for OCR processing is currently being deployed.
OCR may still remain stuck on “Not Started” until the deployment is fully complete. We will move this incident to monitoring once we have verified that new OCR jobs are processing successfully.
Identified
OCR processing is currently unavailable. Users attempting to run OCR may see jobs remain stuck on “Not Started”, and retrying OCR does not resolve the issue.
We have identified the issue and are deploying a fix.
Impact is limited to OCR processing. Existing documents and non-OCR features are not expected to be affected.